Tool Outage
Incident Report for Beef Basis
Resolved
This incident has been resolved.
Posted May 13, 2021 - 20:02 UTC
Update
We are continuing to investigate this issue.
Posted May 13, 2021 - 19:14 UTC
Investigating
Due to a network outage, all of the BeefBasis tools are currently unavailable. We are currently working to fix this issue.
Posted May 13, 2021 - 19:12 UTC
This incident affected: Web Tools (Price Forecasting, Compare Selling Strategies, Expected Value By Weight, Hedge Analysis, Ration Calculator, Retained Ownership, Stocker Value of Gain (SVOG), Value of Gain, Market Data, Historical Basis, Location Comparison, Year Comparison, Cash Price Maps, Stocker Index) and Cattle Marketing Portal (CMP).